文章
我发布过的全部文章。
服务器重启后,nginx无法启动,报错!lua_shared_dict
更新于:第一个问题报错原因是: 系统缺少luajit组件,导致nginx使用异常; 解决方法:卸载nginx防火墙/nginx免费防火墙,网站加速。 这些插件没装的话可忽略此步骤,卸载当前版本的nginx,使用编译模式安装一遍nginx1.22,编译安装会自动安装luaj…
免费图床大全 多种稳定极速图床
更新于:1.1 路过图床 该图床没有cdn,但是稳定,图量很大,收录了大概一千六百万张图,速度不太行,直连国外图片存储机器。测试图片打开速度国内基本在3-4S左右。最大单张支持10 MB 地址:https://imgtu.com/ 1.2 IMG.TG 我自己十分喜欢的一…
服务器重启后宝塔面板出现乱码,如何解决?
更新于:打开宝塔面板界面以后发现绝大多数中文字符变成了乱码。这种情况,大多数是由于系统的字库不足导致的, 需要进行一些调整。 CentOS、RHEL 系统解决方案: 输入以下代码,并 reboot 服务器即可解决 Ubuntu、Debian 系统解决方案: 然后在语言选择…
docker一键安装脚本
更新于:一键安装docker 国外 国内 卸载docker
BBR脚本
更新于:BBR安装Curl、Wget BBR PLUS 四合一脚本
VPS测试脚本合集
更新于:流媒体解锁测试脚本 三网回程延迟测试脚本 三网回程线路测试脚本 三网测速脚本